Sparq requires an up-to-date web browser to make sure that you can use all of Sparq's features. We currently supports following versions of the browsers.

Browsers supported by Sparq include:

  • Google Chrome - 55 and above
  • Mozilla Firefox - 55 and above
  • Apple Safari - 10 and above
  • Internet Explorer - 11
  • Microsoft Edge - 17 and above
  • Opera - 50 and above
  • Apple Safari for iOS - 10 and above
  • Google Chrome for Android - 6 and above

Operating system supported by Sparq include:

  • Windows - 7 and above
  • IOS - sierra (10.1 ) and above
Did this answer your question?